Page 1 of 3 123 LastLast
Results 1 to 20 of 45

Thread: GWPA-Server...

  1. #1
    Progger's Avatar
    Progger is offline Public Member
    Join Date
    November 2014
    Location
    New Zealand
    Posts
    1,422
    Thanks
    283
    Thanked 940 Times in 587 Posts

    Default GWPA-Server...

    Hello

    Sometimes the gpwa server,load very very bad.I dont know why gpwa use a no name hosting from infotechsy




    Regards!

  2. #2
    universal4's Avatar
    universal4 is offline Forum Administrator
    Join Date
    July 2003
    Location
    Courage is being scared to death...and saddling up anyway. John Wayne
    Posts
    26,785
    Thanks
    1,822
    Thanked 7,653 Times in 4,831 Posts

    Default

    Infotechsys is NOT a noname host and in fact Infotechsys is one of Michael's companies, so you really do NOT know what you speak of.

    Could you tell us what time you experienced this and the time zone you are in?

    How long before you tried again and the site loaded?

    Rick
    Universal4

  3. #3
    Progger's Avatar
    Progger is offline Public Member
    Join Date
    November 2014
    Location
    New Zealand
    Posts
    1,422
    Thanks
    283
    Thanked 940 Times in 587 Posts

    Default

    Hello,.

    Im sure im not alone with this error...
    My Time zone is UTC+01:00...

    Btw this Board run on Windows...


    Regards

  4. #4
    xecutable's Avatar
    xecutable is offline Private Member
    Join Date
    March 2011
    Location
    Zurich, Switzerland
    Posts
    1,678
    Thanks
    514
    Thanked 1,010 Times in 574 Posts

    Default

    In 5 years i've never had such error at any time...
    Gambipedia.com - casino, poker, sports betting guides, reviews & bonuses.

  5. #5
    universal4's Avatar
    universal4 is offline Forum Administrator
    Join Date
    July 2003
    Location
    Courage is being scared to death...and saddling up anyway. John Wayne
    Posts
    26,785
    Thanks
    1,822
    Thanked 7,653 Times in 4,831 Posts

    Default

    Well there is not a THING wrong with using servers that run on windows, and just because YOU are not a fan does not mean Windows is bad...but this is not the place to debate the OS, if you really want to have that discussion I am more than happy to get into the debate (in another thread) and am always ready to take the abuse from the Microsoft haters.

    Now back to the report, you state UTC+1, but did not state when you saw the error. Were you able to get back on the forum within minutes or a very short time after you saw the error so that we can use your post time as an approximate time frame you saw the error?

    If the down time was only a very short time it could very well have just been something like a reboot, or temporary network issue between your location and the server location.

    I have not personally received any other reports of the forum being down, but if we do get more, the more information we have to give Alan and the other techs, the better they can determine the why's and possible steps to reduce the issue in the future.

    Rick
    Universal4

  6. #6
    Progger's Avatar
    Progger is offline Public Member
    Join Date
    November 2014
    Location
    New Zealand
    Posts
    1,422
    Thanks
    283
    Thanked 940 Times in 587 Posts

    Default

    Rick i dont hate windows...but i hate errors...

  7. #7
    thebookiesoffers is offline Former Member
    Join Date
    November 2009
    Location
    Leicester, UK
    Posts
    3,225
    Thanks
    414
    Thanked 1,764 Times in 1,009 Posts

    Default

    Quote Originally Posted by Progger View Post
    Rick i dont hate windows...but i hate errors...
    had the same error in the past, also 50% of the time the board is VERY slow and another 50% it wont let me go to the newest post section

    can't wait for some abuse for saying it though, hence why I dont bother reporting anything

  8. #8
    nwalker's Avatar
    nwalker is offline Private Member
    Join Date
    June 2013
    Location
    England
    Posts
    376
    Thanks
    99
    Thanked 299 Times in 173 Posts

    Default

    Quote Originally Posted by thebookiesoffers View Post
    had the same error in the past, also 50% of the time the board is VERY slow and another 50% it wont let me go to the newest post section
    Same here. I'll start keeping a log.
    www.livecasinocomparer.com - Find and compare the best online Live Casinos

  9. #9
    universal4's Avatar
    universal4 is offline Forum Administrator
    Join Date
    July 2003
    Location
    Courage is being scared to death...and saddling up anyway. John Wayne
    Posts
    26,785
    Thanks
    1,822
    Thanked 7,653 Times in 4,831 Posts

    Default

    Saying you have seen the error in the past, or not bothering to report errors at all is not a lot of help.

    Reporting the type of errors and when you saw them can be helpful for tracing down issues and diagnosing what can be done to fix or avoid the errors in the future can help though.

    I have seen a few quirks late at night (usually around midnight eastern standard times) but this did not result in not being able to access the site, but it did seem performance was off a bit during those times.

    In my case it seemed to clear up shortly thereafter so I chalked it up as a network issue anywhere between my provider and the server area.

    Rick
    Universal4

  10. #10
    thebookiesoffers is offline Former Member
    Join Date
    November 2009
    Location
    Leicester, UK
    Posts
    3,225
    Thanks
    414
    Thanked 1,764 Times in 1,009 Posts

    Default

    Quote Originally Posted by universal4 View Post
    Saying you have seen the error in the past, or not bothering to report errors at all is not a lot of help.
    Yeah but seeing as I looked at GPWA for help with an issue and basically got ignored you can probably see why I don't bother logging details.

    i've pointed towards where the problem(s) is so it's up to others to sort it, not rely on me or other to tell them

  11. The Following User Says Thank You to thebookiesoffers For This Useful Post:

    MrBinaryAff (1 November 2015)

  12. #11
    universal4's Avatar
    universal4 is offline Forum Administrator
    Join Date
    July 2003
    Location
    Courage is being scared to death...and saddling up anyway. John Wayne
    Posts
    26,785
    Thanks
    1,822
    Thanked 7,653 Times in 4,831 Posts

    Default

    I just experienced a slow down a few minutes ago.

    I first hit the forum at 10:08 pm eastern time and it took more than a minute for the forum to load. During that time I could easily pull the home page of gpwa.org and I could browse the pages and sections of casino city, but the forum was very slow.

    It seems it was directly related to the forum database and forum pages but other casino city properties seemed to perform properly.

    It seemed to clear up in about 7 or 8 minutes.

    I saw the same results in Firefox and IE during that 5 minutes or so time frame.

    Rick
    Universal4

    Submitting this post was slow with a slight delay and editing also gave me a delay.

  13. The Following User Says Thank You to universal4 For This Useful Post:

    -Shay- (31 October 2015)

  14. #12
    -Shay- is offline Public Member
    Join Date
    November 2012
    Posts
    3,060
    Thanks
    12,188
    Thanked 3,159 Times in 1,693 Posts

    Default

    Quote Originally Posted by universal4 View Post
    I just experienced a slow down a few minutes ago.

    I first hit the forum at 10:08 pm eastern time and it took more than a minute for the forum to load. During that time I could easily pull the home page of gpwa.org and I could browse the pages and sections of casino city, but the forum was very slow.

    It seems it was directly related to the forum database and forum pages but other casino city properties seemed to perform properly.

    It seemed to clear up in about 7 or 8 minutes.

    I saw the same results in Firefox and IE during that 5 minutes or so time frame.

    Rick
    Universal4

    Submitting this post was slow with a slight delay and editing also gave me a delay.

    This happens rather often early in the AM as well.

  15. #13
    universal4's Avatar
    universal4 is offline Forum Administrator
    Join Date
    July 2003
    Location
    Courage is being scared to death...and saddling up anyway. John Wayne
    Posts
    26,785
    Thanks
    1,822
    Thanked 7,653 Times in 4,831 Posts

    Default

    Interesting shay, please let us know when you see this...I saw it a few nights ago at about 2am eastern, but happened to be watching streaming news on cbs at the time as well, and it slowed down and had to buffer a bit, so I thought it was my connection.

    Rick
    Universal4

  16. #14
    casinobonusguy is offline Private Member
    Join Date
    October 2006
    Posts
    1,945
    Thanks
    152
    Thanked 984 Times in 601 Posts

    Default

    Rick
    I have noticed lately I need to refresh the home page of forum to get the 'new posts ' link in drop down menu to be clickable ,not sure if it is helpful but this issue started for me in past 2-3 weeks.As for windows vs linux ,I started with Linux because that is what the IT guy was familiar with but I have a friend who works for IT department of a big school board and they are all using windows ,I think they both have good systems , just what you get used to.

  17. #15
    Progger's Avatar
    Progger is offline Public Member
    Join Date
    November 2014
    Location
    New Zealand
    Posts
    1,422
    Thanks
    283
    Thanked 940 Times in 587 Posts

    Default

    Quote Originally Posted by universal4 View Post

    I have not personally received any other reports of the forum being down
    Universal4

    i hope you have enought notifications now...but your "tech team" dont know how to fix this error...

  18. #16
    -Shay- is offline Public Member
    Join Date
    November 2012
    Posts
    3,060
    Thanks
    12,188
    Thanked 3,159 Times in 1,693 Posts

    Default

    Quote Originally Posted by casinobonusguy View Post
    Rick
    I have noticed lately I need to refresh the home page of forum to get the 'new posts ' link in drop down menu to be clickable ,not sure if it is helpful but this issue started for me in past 2-3 weeks.As for windows vs linux ,I started with Linux because that is what the IT guy was familiar with but I have a friend who works for IT department of a big school board and they are all using windows ,I think they both have good systems , just what you get used to.
    Right click solves this. Not a fix but gets you where you need to go.

  19. #17
    sweetbet's Avatar
    sweetbet is offline Private Member
    Join Date
    November 2012
    Posts
    2,819
    Blog Entries
    5
    Thanks
    899
    Thanked 1,582 Times in 1,089 Posts

    Default

    I experienced an internal server error when I was trying to access the forum a few weeks ago. It only lasted a few seconds, and I was able to access the forum after a couple of browser reloads. I simply assumed that someone must've just finished working on the server at the time.
    Sweet Bet - Reviews of reputable online casinos, poker sites, sportsbooks & bingo halls
    USA Online Casinos | Canadian Online Casinos | Bitcoin Casinos | Live Dealer Casinos | Free Spin Casinos | US Online Casinos

  20. #18
    universal4's Avatar
    universal4 is offline Forum Administrator
    Join Date
    July 2003
    Location
    Courage is being scared to death...and saddling up anyway. John Wayne
    Posts
    26,785
    Thanks
    1,822
    Thanked 7,653 Times in 4,831 Posts

    Default

    i hope you have enough notifications now...but your "tech team" dont know how to fix this error...
    Well you are WRONG on many counts there and Michael's tech team very much know what they are doing.

    Thanks goes out to those who are willing to provide real information.

    Rick
    Universal4

  21. #19
    casinobonusguy is offline Private Member
    Join Date
    October 2006
    Posts
    1,945
    Thanks
    152
    Thanked 984 Times in 601 Posts

    Default

    Quote Originally Posted by -Shay- View Post
    Right click solves this. Not a fix but gets you where you need to go.
    Nope it did not at the times I experienced it ,was non responsive to me .Period.Full Stop.

  22. #20
    Renee's Avatar
    Renee is offline Sponsor Affiliate Program
    Join Date
    August 2005
    Posts
    9,052
    Blog Entries
    6
    Thanks
    6,590
    Thanked 3,510 Times in 2,194 Posts

    Default

    I've had the same error a number of times, but my IT guys have fixed it by doing a DNS refresh. I just assumed it was something on our end as it happens with quite a lot of affiliate websites.
    __________________
    Renee, Affiliate Program Manager
    http://www.RewardsAffiliates.com
    Affiliate Program for CasinoRewards.com
    Best Affiliate Manager - CAP Awards 2008
    Best Casino Affiliate Manager - CAP Awards 2009
    Best Casino Affiliate Manager - iGB Affiliate Awards 2010

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •