Results 1 to 4 of 4
  1. #1
    Peter Willis's Avatar
    Peter Willis is offline Private Member
    Join Date
    July 2009
    Posts
    95
    Thanks
    8
    Thanked 12 Times in 6 Posts

    Default Search box broken

    Every time I try to use the search box at the very top of the site, I get an error saying:

    Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.
    You can find me on LinkedIn or Twitter.

  2. #2
    FictionNet is offline Closed by Request
    Join Date
    December 1969
    Posts
    5,265
    Thanks
    1,437
    Thanked 1,252 Times in 653 Posts

    Default

    Try now - it's working for me, using IE8.

  3. #3
    baldidiot is offline Private Member
    Join Date
    January 2010
    Posts
    4,412
    Thanks
    408
    Thanked 2,006 Times in 1,321 Posts

    Default

    I get the error too - if you search from the gpwa home page. It's fine within the forums though.

    Also, whilst we're talking about the search box is it set to "any keyword" rather than "all keywords"? Because the results seem a bit weird..
    onlinegamblingwebsites.com - Formally known as goodbonusguide.

  4. #4
    Peter Willis's Avatar
    Peter Willis is offline Private Member
    Join Date
    July 2009
    Posts
    95
    Thanks
    8
    Thanked 12 Times in 6 Posts

    Default

    Looks like it is indeed only the homepage that has the issue. Search is working OK on any of the /forum/ pages.
    You can find me on LinkedIn or Twitter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •