Results 1 to 4 of 4
  1. #1
    domainreg2004 is offline New Member
    Join Date
    December 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry 400Affiliates BEWARE!!! BIG TIME!!!!

    400Affiliates BEWARE!!! BIG TIME!!!!
    We have a username at 400Affiliates since 2007.
    The last 2 months - our username / password suddenly stopped working.
    2 months ago we had a balance of $1,572.34 - we have sent nearly 10 emails through all contact possible.. emails, contact form, old emails of affiliate manager - NO REPLY!!! while trying to restore our password we get an error message saying "the username does not exist"

    If anyone is in constant relationship with 400Affiliates - please have them read this - otherwise be very careful from these guys!!!

  2. #2
    Chips's Avatar
    Chips is offline Private Member
    Join Date
    October 2007
    Location
    God's Country
    Posts
    3,618
    Thanks
    1,040
    Thanked 1,202 Times in 886 Posts

    Default

    I had that happen to me as well. I contacted Jason (jason[at]thejetsetlife.com) about it. He informed me they (400 affs) had a problem with fraud and they needed affiliates to send up a copy of their id to authenticate the account(s). Once I emailed my id they reopened the account and everything was fine. No loss of players, commissions, etc.

    I think if they had let us know it could of avoided the scare on us. But then again a ton of affiliates don't read their email. This was a way to ensure everyone would eventually validate their account.

    (If you are promoting Davinci's Gold, drop Jayden an email at jayden[at]dvgaffiliates.com. Both am's will respond and help you out. Jason is over Cocoa and Paradise8.)
    --
    "People who are unable to motivate themselves must be content with mediocrity." ~Andrew Carnegie~

  3. #3
    Dominique's Avatar
    Dominique is offline Private Member
    Join Date
    March 2002
    Location
    The Boonies
    Posts
    4,777
    Thanks
    452
    Thanked 724 Times in 299 Posts

    Default

    What????

    I am not sending any ID to an aff program.

  4. The Following User Says Thank You to Dominique For This Useful Post:

    Engineer (13 December 2010)

  5. #4
    JSM_Jason's Avatar
    JSM_Jason is offline Non-sponsor Affiliate Program
    Join Date
    February 2008
    Location
    British Columbia, Canada
    Posts
    34
    Thanks
    6
    Thanked 7 Times in 6 Posts

    Default

    Domain,

    Like I said in my response to your email.

    Before the email you just sent me today notifying me of this issue and the thread, I have never received an email regarding this issue from you.

    In fact, unless I'm missing something, the ONLY other email I received from you was back in July 2009. To me this does not constitute contacting "all contacts possible".

    I am ALWAYS here, just an email away to help any of our affiliates who need it, and to the best of my knowledge I haven't failed to do so yet.

    Now again, as I said in my response to the ONLY email you ever sent me regarding this today, I will get to the bottom of this for you, just please send me all relevant information and I'll talk to our processing team regarding the payment and our tech team regarding your login.

    Jason

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •